Downloads

To use our download library, please use the links at the top of this page to login or register as a new user.

All downloads

  • Brochures -> ABB website

    for everyone

  • Manuals -> ABB web site

    for everyone

  • SmartCen

    for everyone

    • Han van Dal
      March 26. 2014 - 11:47 AM

      SmartCen Brochure

      SmartCen is the advanced implementation for metering system, developed in conjunction with Petronas, Malaysia. It includes semi-automatic validation procedures, asset management, mismeasurement and much more. See the documentation for more information.

      Downloads

  • Presentations and White papers

    for Customers

    • Insufficient Privileges

      You do not have sufficient privileges to view this category. If you believe you are receiving this message in error, contact the site administration.

      Presentations and Whitepapers

      Presentations and papers related to our products and solutions

  • Documents and Drawings

    for Customers

    • Insufficient Privileges

      You do not have sufficient privileges to view this category. If you believe you are receiving this message in error, contact the site administration.

      eXLerate Knowledge eXchange

      Bulletins with in-depth descriptions (including code examples) on how certain functionality or automation can be achieved in eXLerate.

      Flow-X Technical Bulletins

      Flow-X Drawings

      How to ...

      This download section contains HowTo's that provide easy solutions to several common issues encountered in development, testing and implementation of our products.

  • Approvals & Certificates

    for Business Partners

    • Insufficient Privileges

      You do not have sufficient privileges to view this category. If you believe you are receiving this message in error, contact the site administration.

      Approvals & Certificates

  • Software downloads

    for Customers

    • Insufficient Privileges

      You do not have sufficient privileges to view this category. If you believe you are receiving this message in error, contact the site administration.

      Flow-Xpress 3.1

      Flow-Xpress 3.1 has new features including:

       

      - Improved application update without restart

      - Logging of unsuccessful login attempts

      - Blocked alarms

      - Event log not flooded with ‘Report generated’ messages anymore

      - Configuration of historical data archives in Flow-Xpress Basic

      Flow-X OS Update Utility 2.2.0.11793

      This version of Flow-X OS Update Utility contains new OS versions 20.82 and 21.83. The OS 20.82 is targeting Flow X/M devices, while 21.83 is for Flow X/Ps. These OS versions add support for new versions of v1 hardware. Devices have new hardware if their PN ends with 1918 and higher (for Flow X/M) or 1811 and higher (for Flow X/P). Also, an issue where X/P panel would sometimes freeze is fixed.

      This version brings a new default Flow-X software version with improved and more secure credentials management.

       

      Both OS versions are MID certified.

       

      Warning:

      Please make sure not to use scenarios that contain bootloader version r7 with following devices, as it could break them:

      - X/M devices with PN ending with 1918 and higher

      - X/P devices with PN ending with 1811 and higher

      Use carefully, some scenarios will erase all existing data from the device.

      eXLerate 2016 - 4.2

      eXLerate 2016 supports Microsoft Windows 7, Windows 8.1, Windows 10, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2 and Windows Server 2016.

      The support of Microsoft Office is limited to 32-bit versions of Office 2010, Office 2013, Office 2016, Office 2019 and Office 365 (up to and including the versions based on 2019). Microsoft Office versions earlier than Office 2010 are not supported. 64-bit versions of Microsoft Office are not supported.

      This version of eXLerate requires Microsoft .Net version 3.5 or newer.

      How to install a license for Flow-Xpress, eXLerate or Flow-Xpert

      This PDF contains instructions on how to install a license for Spirit IT products

      Flow-Xpress 1.7

      Flow-Xpress 1.7 brings single-phase GERG 2008 to the Flow-X, making it the world's first flow computer to support the latest version of this standard!

      Other major enhancements include a new memory manager to allow running even larger applications, automatic dimming of Flow-X GUI backlight to reduce power consumption and heat, and a new storage format for historical archives.

      Last but not least, Flow-Xpress is now also available in a 64-bit version.

      Flow-X Master Applications

      Our Master Applications provide you with an easy to use set of functionality for typical Liquid and Gas environments and are available in variants using metric or imperial / US customary units.

      eXLerate 2010 - 3.4

      Supports the Microsoft Windows 8 and Microsoft Windows Server 2012 operating systems. Support has been added to the installer to help you with the installation of the Microsoft .NET Framework, which is a pre-requisite for running eXLerate.

      Flow-Xpert 1.4

      Flow-Xpert is our library with numerous oil and gas calculation functions. This setup allows for the installation of the Basic, Excel and Enterprise editions.

      Flow-Xtract

      This tool is an Excel add-in that can be used to extract archives and reports from your Flow-X flow computer.

      Archived Flow-Xpress versions

      Flow-Xpress versions that have been superseded by newer updates. They are provided for customers that need very specific versions (e.g. because of certifications).

      Archived Flow-X OS Update versions

      Older versions of the OS Update tool. Do not download if unsure.

      Archived Flow-X master application versions

      Flow-X master application versions that have been superseded by newer updates. They are provided for customers that need very specific versions.

      Archived eXLerate versions

      eXLerate versions that have been superseded by newer updates. They are provided for customers that need very specific versions.

      Archived Flow-Xpert versions

      Flow-Xpert versions that have been superseded by newer updates. They are provided for customers that need very specific versions.